Elemedu - 502 Bad Gateway Cloudflare Error – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
502 Bad Gateway Cloudflare Error
Resolved
Major outage
Started 7 months ago
Lasted about 2 hours
Affected
Website
Major outage from 5:48 PM to 8:11 PM, Partial outage from 7:50 PM to 8:11 PM
Updates
Resolved
May 09, 2024 at 8:11 PM
Resolved
May 09, 2024 at 8:11 PM
This incident has been resolved.
Monitoring
May 09, 2024 at 7:50 PM
Monitoring
May 09, 2024 at 7:50 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 09, 2024 at 5:48 PM
Investigating
May 09, 2024 at 5:48 PM
We are currently investigating this incident.